You are not logged in.

Announcement

Welcome to the one and only Spiceislander Talkshop.

#1 Apr 10, 2019 7:44 pm

Expat
Active

WebMaster a problem

NH keeps getting this message when posting or replying.... it is not an issue for me, maybe it is at his end, or maybe yours, FYI.

Pls tell the Moderator I keep getting this message when I try to post or reply:

Bad HTTP_REFERER. You were referred to this page from an unauthorized source. If the problem persists please make sure that 'Base URL' is correctly set in Admin/Options and that you are visiting the forum by navigating to that URL. More information regarding the referrer check can be found in the FluxBB documentation.

Offline

#2 Apr 10, 2019 8:01 pm

houston
Active

Re: WebMaster a problem

Got that message a few times last week when trying to post but it has since cleared up.

Offline

#3 Apr 10, 2019 10:51 pm

Webmaster
Administrator

Re: WebMaster a problem

There was a problem last week but it has been corrected.  Evidently it is a problem that sticks around in your browser's cache of the website, however.  Try these steps.

1) Log out
2) Hit your browser's refresh button while holding the shift key
3) Log back in.

If that doesn't work try clearing your browser's cache.

If that doesn't work, try another browser if you have one available.

Sorry for the difficulty but the problem has been corrected on the site.

Offline

#4 Apr 11, 2019 7:47 am

Slice
Active

Re: WebMaster a problem

I am not sure, what the hell is the problem, but  I tried using ah password, so when ah log on it was automatic, and that gave me lots of problem.  Now what I think happenned, after what happenned last week, the site do not react to your old passward, you must now get ah new one, which it will send you and change your PW.  Once that happenned it will work, but eventually, I had to go to my profile and change the sent PW, to an new one.  Try dat NH, it just might work.

Well ah forgot NH cant get in so Expat you will have to tell him.

Last edited by Slice (Apr 11, 2019 7:50 am)

Offline

#5 Apr 11, 2019 9:58 am

Webmaster
Administrator

Re: WebMaster a problem

Even if he can't post, he should be able to read the site.  You need not be logged in to read Spiceislander Talkshop; only to post.

Slice, resetting your password likely cleared your cache.  I am convinced that the error last week is being stored locally in browser caches.

Offline

#6 Apr 11, 2019 3:57 pm

Slice
Active

Re: WebMaster a problem

When ah login now, the ole password still shows up, but you have to delete it and use the new one.  Once Nh get this message it will work for him.  SHEEt ah was so frustrated, that ah felt like throwing the computer out the door.

Offline

#7 Apr 14, 2019 8:28 pm

houston
Active

Re: WebMaster a problem

Getting that same message again. Just ignore it, delete it and don't bother changing any setting. It goes away eventuality, just like a mumps and measles party.

Offline

#8 Apr 14, 2019 8:32 pm

Expat
Active

Re: WebMaster a problem

houston wrote:

Getting that same message again. Just ignore it, delete it and don't bother changing any setting. It goes away eventuality, just like a mumps and measles party.


I think I just logged out, closed down the browser and started it again and re logged in.

Offline

Board footer

Powered by FluxBB